Feil - Doseringsinstruksjonene for legemidler kan bli feil når de innhentes fra Reseptformidleren
Incident Report for Norsk helsenett
Identified
Feilkilden til reseptene som inneholder feil er identifisert og feilen er rettet. Alle virksomheter som har forskrevet e-resepter med feil er blitt kontaktet av NHN eller deres EPJ-leverandør. Hendelsen er allikevel ikke ansett som løst, da det fremdeles er aktive resepter i Reseptformidleren som inneholder feil. Disse må tilbakekalles av rekvirentene. Det eksisterer også historiske resepter i Kjernejournal og lokale databaser hos rekvirentene som inneholder feil. Disse kan bli brukt som grunnlag av rekvirenter når nye resepter skal forskrives, slik at potensialet for å videreføre feilen fremdeles er tilstede.

Som et skademinimerende tiltak har NHN innført strengere krav til validering av resepters oppsett i Reseptformidleren. Hvis rekvirenter fornyer en resept med feil vil de få følgende feilmelding: "Resepten er avvist fordi den har kjent avvik i strukturert dosering. Opprett ny resept ved å søke opp legemiddelet på nytt. Tidligere resept/legemiddelbehandling/mal bør avsluttes/tilbakekalles"
De nye valideringskravene vil ikke kunne stoppe alle varianter av feilen og virksomheter som forskriver e-resepter med feil vil fortløpende bli kontaktet av NHN.

NHN har identifisert flere aktuelle tiltak for å rette historiske feil i Kjernejournal og jobber med leverandørene av EPJ-systemer for å sikre at våre tiltak ikke får uforutsette konsekvenser for brukere av E-resept og Kjernejournal.

Se også ytterlig informasjon om feilen og berørte legemidler på Helsedirektoratets nettsider: https://www.helsedirektoratet.no/om-oss/status-om-feilen-i-e-reseptkjeden
Posted Jul 02, 2024 - 14:23 CEST
Update
Helsedirektoratet varslet torsdag 13. juni og fredag 14. juni om en kritisk feil i e-resept. Dosering med intervaller sjeldnere enn daglig kan ha blitt omgjort til daglig. Listen over legemidler som kan være berørt av feilen er oppdatert, se sak på Helsedirektoratet sin hjemmeside: https://www.helsedirektoratet.no/nyheter/feil-i-e-reseptkjeden
Posted Jun 17, 2024 - 00:28 CEST
Update
Norsk helsenett jobber fremdeles med kartlegging av omfanget av denne hendelsen.

Utvidet beskrivelse av feilen følger:
Etter fornying av resept, med eller uten endring, kan strukturert doseringsinformasjon i feltet /Intervall i M1-meldingen, ha blitt gjort om fra dosering hverannen dag, hver tredje dag, eller hver syvende dag, til daglig dosering.
Tekstlig doseringsinformasjon fra feltet /DosVeiledEnkel er ikke berørt og vil fremdeles beskrive dosering hverannen dag, hver tredje dag, eller hver syvende dag.

Vi viser for øvrig informasjon om hendelsen til Helsedirektoratet sin hjemmesider:
[1] https://www.helsedirektoratet.no/nyheter/feil-i-e-reseptkjeden
[2] https://www.helsedirektoratet.no/nyheter/ber-helsetjenesten-gjennomga-medikamentkurver
Posted Jun 14, 2024 - 15:39 CEST
Investigating
Saksnummer: #884390
Vi har funnet en kritisk feil hvor doseringsinstruksjonene for legemidler kan bli feil når de innhentes fra Reseptformidleren til pasientjournal og kurvesystem. Dette kan føre til feildosering og risiko for pasientene.
Vi har funnet feilen på enkelte legemidler med en bestemt kortdose-tekst (enkel standardtekst om dosering). Per nå antar vi at feilen kan medføre at ukentlig dosering endres til daglig dosering.
Per nå antar vi at dette ikke har medført feil dosering på etikettene på pakninger pasienten selv håndterer.
Helsedirektoratet ber sykehus, sykehjem og institusjoner som legger legemidler inn i kurveløsning sjekke at dosering er riktig. Spesielt bør det sjekkes om det er skjedd en endring fra ukentlig til daglig dosering for følgende identifiserte legemidler (foreløpig informasjon):
Alendronat Bluefish tab 70 mg
Alendronat Sandoz tab 70 mg
Metex inj, oppl 25 mg/penn
Erelzi inj, oppl 50 mg/penn
Wegovy inj, oppl 1 mg/dose
Wegovy inj, oppl 0,5 mg/dose
Nordimet inj, oppl 15 mg/penn
Metex inj, oppl 15 mg/penn
Trulicity inj, oppl 0,75 mg/penn
Vi arbeider med å finne årsak og omfang av feilen og vil følge opp med mer informasjon så snart som mulig.
Posted Jun 13, 2024 - 18:35 CEST
This incident affects: E-Resept (Reseptformidleren (RF)) and Kjernejournal.